Put mw32-ix-slave26 into the production pool

RESOLVED FIXED

Status

Release Engineering
General
P2
normal
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: armenzg, Assigned: coop)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [capacity][buildduty])

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
configs and slavealloc.
(Assignee)

Updated

6 years ago
OS: Mac OS X → Windows Server 2003
Priority: -- → P3
Whiteboard: [capacity][buildduty]
Assignee: nobody → bhearsum
To be more explicit: this is a slave that doesn't yet exist in buildbot-configs, OPSI, or any other place that I can find.
Created attachment 576482 [details] [diff] [review]
add mw32-ix-slave26 to buildbot configs
Attachment #576482 - Flags: review?(armenzg)
Created attachment 576483 [details] [diff] [review]
add to opsi
Attachment #576483 - Flags: review?(armenzg)
(Reporter)

Updated

6 years ago
Attachment #576482 - Flags: review?(armenzg) → review+
(Reporter)

Updated

6 years ago
Attachment #576483 - Flags: review?(armenzg) → review+
Attachment #576483 - Flags: checked-in+
Attachment #576482 - Flags: checked-in+
This made it to production today.
Didn't get to this last week, back to the pool with 'ye.
Assignee: bhearsum → nobody

Updated

6 years ago
Priority: P3 → --
(Assignee)

Comment 6

6 years ago
What else needs to be done here? Needs to be added to slavealloc at the very least.
Priority: -- → P3
(Assignee)

Updated

6 years ago
Assignee: nobody → coop
Status: NEW → ASSIGNED
Priority: P3 → P2
(Reporter)

Comment 7

6 years ago
It is on slavealloc but disabled.

Perhaps all it needs is to be rebooted and to enable it.
(Assignee)

Comment 8

6 years ago
(In reply to Armen Zambrano G. [:armenzg] - Release Engineer from comment #7)
> It is on slavealloc but disabled.
> 
> Perhaps all it needs is to be rebooted and to enable it.

Please, no. It needs the buildbotve path changes from bug 705403 before it will work (requires a merge+reconfig). Target is this afternoon.
(Assignee)

Comment 9

6 years ago
Back in production and taking jobs.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.