Closed Bug 701085 Opened 8 years ago Closed 6 years ago

dialog spans width of the browser hiding OK button

Categories

(Web Compatibility :: Desktop, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: jbecerra, Unassigned)

References

()

Details

No description provided.
When you visit the page above using 7.0.1 or 8.0 you get a dialog that spans the width of the page, and it hides the OK button. Resizing the browser window redraws the dialog and then you can see the OK button.

I could not reproduce this problem on the nightly.
I would argue that it's a browser bug for a dialog to be able to do that.
When resizing the window in Firefox 32.0.2
There is no issue with the dialog as it resizes too.
Assignee: english-us → nobody
Status: NEW → RESOLVED
Closed: 6 years ago
Component: English US → Desktop
Resolution: --- → FIXED
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.