Download pages for Aurora should link to the Aurora PPA

RESOLVED DUPLICATE of bug 778834

Status

www.mozilla.org
General
--
trivial
RESOLVED DUPLICATE of bug 778834
7 years ago
5 years ago

People

(Reporter: Tom Lowenthal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
When the user agent includes the string "Ubuntu", <https://www.mozilla.org/en-US/firefox/aurora/> and <https://www.mozilla.org/en-US/firefox/channel/> should reference the official Aurora PPA for Ubuntu (at <https://launchpad.net/~ubuntu-mozilla-daily/+archive/firefox-aurora>) since this is one of the easiest ways for Ubuntu users to install & maintain Aurora.
IT is not responsible for site content, re-assigning.
Assignee: server-ops → nobody
Group: infra
Component: Server Operations: Web Operations → www.mozilla.org
Product: mozilla.org → Websites
QA Contact: cshields → www-mozilla-org
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 778834
You need to log in before you can comment on or make changes to this bug.