Tabbar has a bad layout since update to FF8

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: spam-port, Unassigned)

Tracking

8 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 573305 [details]
screenshot of the tabbar with a stange line in it

See attachment... I just made the update to FF8.
(Reporter)

Updated

7 years ago
Summary: Tabbar has bar layout since update to FF8 → Tabbar has a bad layout since update to FF8

Comment 2

7 years ago
And copy your User-Agent string (Hilfe -> Informationen zur Fehlerbehebung)
(Reporter)

Comment 3

7 years ago
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:8.0) Gecko/20100101 Firefox/8.0
I will try the troubleshooting hints later.
(Reporter)

Comment 4

7 years ago
When I use a new profile the bug disappears. Sorry, I don't know how to reproduce it.

Comment 5

7 years ago
Ok, so this is caused most likely by one of your add-ons. You could identify it by enabling your add-ons separately.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.