Last Comment Bug 701284 - Continous 'nsAppShell::ProcessNextNativeEvent' messges dumped to logcat
: Continous 'nsAppShell::ProcessNextNativeEvent' messges dumped to logcat
Status: RESOLVED FIXED
:
Product: Firefox for Android
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Linux
: P2 normal (vote)
: ---
Assigned To: Patrick Walton (:pcwalton)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-09 21:04 PST by Mark Finkle (:mfinkle) (use needinfo?)
Modified: 2012-01-11 15:08 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed
11+


Attachments

Description Mark Finkle (:mfinkle) (use needinfo?) 2011-11-09 21:04:47 PST
Since landing the layers panning and zooming code, I see nsAppShell::ProcessNextNativeEvent messages being continuously dumped to logcat.
Comment 1 Patrick Walton (:pcwalton) 2011-12-07 19:12:18 PST
FORCE_ALOG should be off now, so this should be fixed.

Note You need to log in before you can comment on or make changes to this bug.