Completed tasks in Today Pane not visible after checkbox "show completed tasks" is selected

RESOLVED INVALID

Status

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: ovaalst, Unassigned)

Tracking

Lightning 1.0
x86_64
Windows 7

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 573478 [details]
The single task listed (text made unvisible); is not a completed task

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

In Thunderbird 8 with Lightning 1.0, I opened the "today pane" (bottom-right button). Open it in "Email-view" or "Calendar view".

When the "Events and Tasks" view on top of the today pane is selected, you can turn on/off (checkbox): "show completed tasks".


Actual results:

The completed tasks (I'm sure there are present in my list) did not show up: same result as "show completed tasks" checkbox was unmarked.


Expected results:

I expected to see the completed tasks together with the uncompleted tasks.
(Reporter)

Updated

7 years ago
OS: All → Windows 7
Hardware: All → x86_64
The task list in the Today Pane now allows you to select a filter, like the Task View does. The default filter is "Current Tasks", which will only show tasks that were completed today. To see older completed tasks, you can right click on the task list in the Today Pane, then select   Filter Tasks -> All
(Reporter)

Comment 2

7 years ago
Thanks, that worked! Then this is not a bug, just confusing (for me).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → INVALID
You need to log in before you can comment on or make changes to this bug.