F6 key not foccussing on address bar

RESOLVED DUPLICATE of bug 249735

Status

()

RESOLVED DUPLICATE of bug 249735
7 years ago
7 years ago

People

(Reporter: vikasvikasg, Unassigned)

Tracking

7 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110930134223

Steps to reproduce:

Changed the preference to have tabs on top in mozilla firefox 7.0.1. After this the F6 shortcut to go to address bar directly doesn't work. 


Actual results:

f6 key shortcut doesn't take to the address bar.Instead it takes the focus to the tabs section of the browser.


Expected results:

The f6 should take to the address bar.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 249735
You need to log in before you can comment on or make changes to this bug.