Style for deep offsetofs in classes seems to be heading toward static inline methods that return them. Continue this trend in a few more places. Naming the JSFunction::U::n struct isn't really necessary, but it makes it consistent with Scripted right next to it.
Attachment #573702 - Flags: review?(cdleary)
Attachment #573702 - Flags: review?(cdleary) → review+
Target Milestone: --- → mozilla11
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.