Error creating a Mozillians profile

VERIFIED DUPLICATE of bug 699865

Status

Participation Infrastructure
Phonebook
VERIFIED DUPLICATE of bug 699865
7 years ago
6 years ago

People

(Reporter: /\/\arcio Galli, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 573780 [details]
Cannot create a profile

1) try to create profile, first page of form
2) Submit
3) Error

Comment 1

7 years ago
Is this reproducible? Does this also happen when trying a different network connection?
Summary: Could not create a profile → Error creating a Mozillians profile
Thank you for filing the bug, this appears to be a duplicate of bug 699865.

Looking at the url you provided in the screenshot this is our production environment. We have a patch that will land soon that should resolve this error.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 699865
Bumping to verified duplicate. This should be resolved for you, if not please let us know and we'll work through the implications.
Status: RESOLVED → VERIFIED

Updated

6 years ago
Component: mozillians.org → Phonebook
Product: Websites → Community Tools
QA Contact: mozillians-org → phonebook
Version: unspecified → other
You need to log in before you can comment on or make changes to this bug.