position relative on td elements not functioning as expected

RESOLVED DUPLICATE of bug 35168

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 35168
6 years ago
5 years ago

People

(Reporter: Steve Mathias, Unassigned)

Tracking

8 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.120 Safari/535.2

Steps to reproduce:

Set position:relative on a td element, then position:absolute on a child element.


Actual results:

The child element became positioned relative to the page, rather than the td's rendering context.


Expected results:

The child element should have been positioned absolute relative to the td element's context.

Comment 1

6 years ago
Please provide a public URL or reduced test case that exhibits this issue.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 35168
You need to log in before you can comment on or make changes to this bug.