Dashboard not automatically launched after installing an app with the extension

RESOLVED DUPLICATE of bug 700805

Status

P2
normal
RESOLVED DUPLICATE of bug 700805
7 years ago
7 years ago

People

(Reporter: mdabbagh.mozilla, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
When the user does not have the extension installed (HTML5 implementation) and they install an app, the Dashboard is launched automatically in another tab (only if the Dashboard is not already opened in another tab/window). Currently, this does not happen when you have the extension installed.

Steps to Reproduce:
1. Launch Firefox
2. Install the apps extension - Can be found http://people.mozilla.com/~mdabbagh/openwebapps/extension/ 
3. Go to apps.mozillalabs.com/appdir and install an app

Actual Results:
Dashboard is not automatically launched in a new tab.

Expected Results:
Dashboard is automatically launched in a new tab the same way it happens when using the HTML5 implementation. For comparison try these steps:
1. Launch Firefox
2. Make sure you do not have the apps extension installed 
3. Go to apps.mozillalabs.com/appdir and install an app
4. Notice Dashboard is launched in a new tab
(Reporter)

Updated

7 years ago
Summary: Dashboard not automatically launch after installing an app with the extension → Dashboard not automatically launched after installing an app with the extension
Priority: -- → P2
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 700805
No longer blocks: 698879
Blocks: 698879
You need to log in before you can comment on or make changes to this bug.