(Mac) Cmd+Enter has stopped working to complete web addresses with sub domains (eg. store.apple.com)

RESOLVED DUPLICATE of bug 693251

Status

()

Firefox
Location Bar
RESOLVED DUPLICATE of bug 693251
6 years ago
6 years ago

People

(Reporter: VikeSinha, Unassigned)

Tracking

8 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 574010 [details]
Screenshot of what currently results from using Cmd+Enter to properly resolve a web address.

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

Since updating past Firefox 7 (on Mac OS X 10.6.8) whenever I've entered a web address with a subdomain (store.apple, typethought.tumblr, etc.) and tried to use Cmd+Enter to complete the address (add "http://www.<address>.com") it hasn't worked and the browser simply leads me to a page without the ".com" at the end.


Actual results:

Entering "store.apple" and using Cmd+Enter leads me to "http://www.store.apple/" and the "Server not found" page.


Expected results:

The address should instead have properly resolved, taking me to "http://www.store.apple.com/us".

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 693251
You need to log in before you can comment on or make changes to this bug.