Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 702030 - Offer 64-bit Firefox to people already running 64-bit Firefox
: Offer 64-bit Firefox to people already running 64-bit Firefox
Status: RESOLVED DUPLICATE of bug 809697
Classification: Other
Component: General (show other bugs)
: unspecified
: x86_64 All
: -- normal
: ---
Assigned To: Nobody; OK to take it and work on it
: www-mozilla-com
Depends on:
Blocks: 704298
  Show dependency treegraph
Reported: 2011-11-12 10:49 PST by Alon Zakai (:azakai)
Modified: 2012-11-19 05:23 PST (History)
5 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Description Alon Zakai (:azakai) 2011-11-12 10:49:47 PST
We have 64-bit builds for Firefox, but we don't promote them. I believe that is because they are not QA'd to the same level (but I'm not sure). In any case, if someone is *already* running a 64-bit build, I think it makes sense to offer them a 64-bit build when they visit

A user already running a 64-bit browser knows the relevant issues, since they got it in the first place, and they probably want a 64-bit build or if not are capable of getting a 32-bit build.
Comment 1 George 2011-11-23 05:04:40 PST
I'm happy to see that a 64 bit version is in progress. The installer didn't like my Windows 2003 x64, but once I extracted the files with 7-zip, I got a working 64 bit browser. I vote to warn, but allow installation on windows 2003 x64.
Comment 2 j.j. 2011-11-23 13:24:43 PST
Note that "vote for this bug" means clicking on the "vote" link in the header.
Comment 3 George 2011-11-23 16:15:25 PST
Thanks jj, I didn't know that. :) OK, I clicked (vote) near Importance and then added a tick in the check box. But I'm not sure if it worked, because there is neither a submit button, nor any kind of confirmation. And if I go back on this page, I still see one vote and the list doesn't include me. The interface for voting is confusing! Does it work in Chromium? ;)
Comment 4 :aceman 2011-11-23 23:47:28 PST
After ticking the box, you must press the 'Change my votes' button on the bottom of the page.
Comment 5 Anthony Ricaud (:rik) 2012-11-19 05:23:46 PST
I'm gonna dupe this with bug 809697 as it has a bit more details.

*** This bug has been marked as a duplicate of bug 809697 ***

Note You need to log in before you can comment on or make changes to this bug.