Status

--
major
VERIFIED DUPLICATE of bug 69810
18 years ago
14 years ago

People

(Reporter: mikepinkerton, Assigned: bugs)

Tracking

({regression})

Trunk
PowerPC
Mac System 9.x
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
- open bookmarks window
- click a bookmark
- hit backspace or try to pick delete from context menu

hitting backspace is ignored, and delete is disabled in the context menu.

2/26/01 build, opt.
(Reporter)

Updated

18 years ago
Keywords: mozilla0.9, nsbeta1, regression

Comment 1

18 years ago
Part of bug 69810?

Comment 2

18 years ago
Manage Bookmarks is completely broken. Marking dup of bug 69810 (but I'm gonna
steal these keywords and put them over there). 2001030208, OS 9.1.

*** This bug has been marked as a duplicate of 69810 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.