Last Comment Bug 703186 - image map's focus outline may not be painted correctly if focus/blur event's stopPropagation() is called
: image map's focus outline may not be painted correctly if focus/blur event's ...
Status: RESOLVED FIXED
[inbound]
:
Product: Core
Classification: Components
Component: Layout (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla11
Assigned To: Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured)
:
Mentors:
data:text/html,<body onload="window.a...
Depends on: 703150
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-16 21:11 PST by Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured)
Modified: 2012-02-01 14:00 PST (History)
0 users
masayuki: in‑testsuite+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (6.34 KB, patch)
2011-11-17 00:01 PST, Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured)
no flags Details | Diff | Review
Patch (6.34 KB, patch)
2011-11-24 18:23 PST, Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured)
bugs: review+
Details | Diff | Review

Description Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured) 2011-11-16 21:11:03 PST
Load the URI, you should see focus ring in the image, however, you cannot see it.

This is same bug as bug 703150.
Comment 1 Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured) 2011-11-17 00:01:08 PST
Created attachment 575111 [details] [diff] [review]
Patch
Comment 2 Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured) 2011-11-24 18:23:48 PST
Created attachment 576858 [details] [diff] [review]
Patch
Comment 3 Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured) 2011-11-25 17:34:38 PST
https://hg.mozilla.org/integration/mozilla-inbound/rev/5c6903c68234
Comment 4 Ed Morley [:emorley] 2011-11-26 00:29:23 PST
https://hg.mozilla.org/mozilla-central/rev/5c6903c68234

Note You need to log in before you can comment on or make changes to this bug.