The page-down key doesn't work

RESOLVED DUPLICATE of bug 58250

Status

()

Core
Event Handling
--
minor
RESOLVED DUPLICATE of bug 58250
18 years ago
16 years ago

People

(Reporter: Darrell Brogdon, Assigned: joki (gone))

Tracking

({access, qawanted})

Trunk
x86
Linux
access, qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I've noticed recently that the page-down key doesn't work intermittently.  On
some pages it works fine but on others it has no effect.

I'm using VA's modified version of Red Hat 6.2 and Mozilla Build ID: 2001011213

Comment 1

18 years ago
updating component.  not having any problems on my 022806 mozilla linux build on
stock redhat 6.2
Assignee: asa → joki
Component: Browser-General → Event Handling
QA Contact: doronr → gerardok
(Reporter)

Comment 2

18 years ago
I was able to replicate this bug on a different machine using Red Hat 6.2 as
well as Debian's potato.  In fact, as I type this the page-up, page-down, home,
end, and arrow keys do not work (using Red Hat 6.2).  If its any help, I've
noticed this bug while using KDE, GNOME, and also WindowMaker by itself.

Updated

18 years ago
Keywords: access

Comment 3

17 years ago
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
Under what circumstances?  Can we nail down a reproducible, specific test scenario?
Keywords: qawanted
I am not sure if this is a bug. I guess it boils down to *when* we should make
scrolling by keys work.

For example, if you click in the URLbar and then grab the scrollbar of the
window, and then try to use arrow keys to scroll, it won't. The focus is
returned to the URLbar after you release the mouse so the keypresses go into
URLbar. You can see similar things with the sidebar etc.

To make keyboard scrolling work, click on the content area (not in a form
control, though). For me the navigation keys start working after that. Is this
what you are seeing?

If this is the case, I'd recommend wontfix or worksforme.
I am pretty sure this is a dupe of bug 58250, marking as such. Tom, maybe you
should take a loot at that bug even though it is assigned to mcafee...

*** This bug has been marked as a duplicate of 58250 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
QA contact updated
QA Contact: gerardok → madhur

Updated

16 years ago
QA Contact: madhur → rakeshmishra

Updated

16 years ago
QA Contact: rakeshmishra → trix
You need to log in before you can comment on or make changes to this bug.