Add 'browser.dom.window.dump.enabled' pref to profiles

RESOLVED FIXED in mozilla11

Status

()

Core
General
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: BenWa, Assigned: BenWa)

Tracking

Trunk
mozilla11
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
This is a useful pref for logging JS script. It would be nice to have it show up in about:config.
(Assignee)

Comment 1

6 years ago
Created attachment 575336 [details] [diff] [review]
patch

Wasn't sure what the best reviewer was for this. Tried to guess from hg blame.
Assignee: nobody → bgirard
Status: NEW → ASSIGNED
Attachment #575336 - Flags: review?(bzbarsky)
Comment on attachment 575336 [details] [diff] [review]
patch

Sure.
Attachment #575336 - Flags: review?(bzbarsky) → review+
(Assignee)

Comment 3

6 years ago
Using checkin-needed, not worth pushing alone and running a full set of test against.
Keywords: checkin-needed

Updated

6 years ago
Duplicate of this bug: 689009

Comment 5

6 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/f7c7c3df3b39
Flags: in-testsuite-
Keywords: checkin-needed
OS: Mac OS X → All
Hardware: x86 → All
Target Milestone: --- → mozilla11
Version: unspecified → Trunk

Comment 6

6 years ago
https://hg.mozilla.org/mozilla-central/rev/f7c7c3df3b39
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.