Mozilla loads overwrites bookmark file with blank file

CLOSED DUPLICATE of bug 70312

Status

SeaMonkey
Bookmarks & History
CLOSED DUPLICATE of bug 70312
17 years ago
13 years ago

People

(Reporter: Hardy Mayer, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In the current build 2001022705 mozilla does not save my bookmark file and 
overwrites any bookmark file from the previous version with a blank file with an
empty folder
Blocker-of-the-day

*** This bug has been marked as a duplicate of 70312 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
This bug went away in the later build 2001022711
Status: RESOLVED → CLOSED
Summary: Mozilla loads overwrites bookmark fiel with blank file → Mozilla loads overwrites bookmark file with blank file
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.