Local addressbooks comes with ldif extension after migration

VERIFIED DUPLICATE of bug 41887

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 41887
17 years ago
13 years ago

People

(Reporter: marina, Assigned: chuang)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
**** observed with 2001-02-27 build ****
Steps to reproduce:
- create a new addressbook in 4.x (say with a name "new");
- migrate this profile ;
- open AB and note:
//the newly created address book looks like "new.ldif" ( should be just "new")
PS. all migrated abooks are coming empty (personal included)

Updated

17 years ago
QA Contact: esther → fenella

Comment 1

17 years ago
Win32 (2001-03-08-09 mtrunk)
Using this build, I followed reporter's steps.  But I do not see any problem.
Marina, can you try it again?  So I can mark it worksforme.
(Reporter)

Comment 2

17 years ago
it is still happening to me with 2001-03-08 build. Create a new address book in
4.x. Delete Mozilla dir and migrate the profile.Note that the newly created AB
has an ext ldif (myabook.ldif) though it is not empty in today's build: all
cards i enetered in 4.x are there.
(Assignee)

Comment 3

17 years ago
cc Seth,  maybe he has some idea.

Comment 4

17 years ago
fenella - why don't you and marina get together so she can give you her 4.x 
address book and you can try the steps.  Let's try to see what either you or 
Marina may be doing slightly differently in the steps and if not, take that 
factor out.  Then, try using the same starting point (address book file).
the "new shows up as new.ldif" is a duplicate of #41887.

(Reporter)

Comment 6

17 years ago
It is a dup of # 41887, marking as such

*** This bug has been marked as a duplicate of 41887 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

17 years ago
verifying as such
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.