If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[ObjShrink]: Crash [@ js::PutEscapedStringImpl] with findReferences

RESOLVED DUPLICATE of bug 708261

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 708261
6 years ago
5 years ago

People

(Reporter: decoder, Unassigned)

Tracking

(Blocks: 2 bugs, {crash, testcase})

Other Branch
x86_64
Linux
crash, testcase
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

6 years ago
The following testcase crashes on jaegermonkey branch revision a335853be219 (run with -m -n -a), tested on 64 bit:


(function f() {
    findReferences(f);
})();

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 708261
(Reporter)

Comment 2

5 years ago
A testcase for this bug was already added in the original bug (bug 708261).
Flags: in-testsuite-
You need to log in before you can comment on or make changes to this bug.