Last Comment Bug 704789 - GCLI properties files should not use \ for continutation lines
: GCLI properties files should not use \ for continutation lines
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Console (show other bugs)
: unspecified
: All All
: -- normal (vote)
: Firefox 11
Assigned To: Joe Walker [:jwalker] (needinfo me or ping on irc)
:
Mentors:
Depends on:
Blocks: GCLI-SHIP
  Show dependency treegraph
 
Reported: 2011-11-23 03:28 PST by Joe Walker [:jwalker] (needinfo me or ping on irc)
Modified: 2011-12-14 15:05 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
upload 1 (1.48 KB, patch)
2011-12-02 03:02 PST, Joe Walker [:jwalker] (needinfo me or ping on irc)
dcamp: review+
Details | Diff | Splinter Review

Description Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-11-23 03:28:20 PST

    
Comment 1 Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-12-02 03:02:57 PST
Created attachment 578537 [details] [diff] [review]
upload 1
Comment 2 Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-12-05 03:56:48 PST
https://tbpl.mozilla.org/?tree=Try&rev=2444a569f2c7
Comment 3 Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-12-08 06:05:53 PST
https://tbpl.mozilla.org/?tree=Fx-Team&rev=cf3ed4316481
Comment 4 Tim Taubert [:ttaubert] 2011-12-08 21:30:42 PST
https://hg.mozilla.org/mozilla-central/rev/8f489f8fd921
Comment 5 Axel Hecht [:Pike] 2011-12-14 13:19:20 PST
Joe, what's the rationale for this change? Seems like a no-op to me.
Comment 6 Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-12-14 15:05:49 PST
(In reply to Axel Hecht [:Pike] from comment #5)
> Joe, what's the rationale for this change? Seems like a no-op to me.

It took me a while to find this, but it's because of bug 683506 comment 16.

Note You need to log in before you can comment on or make changes to this bug.