Last Comment Bug 704808 - Crash Report Form Not Working Properly
: Crash Report Form Not Working Properly
Status: RESOLVED DUPLICATE of bug 577221
:
Product: Firefox
Classification: Client Software
Component: Preferences (show other bugs)
: 8 Branch
: x86_64 Windows 7
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-23 05:46 PST by Meow
Modified: 2011-11-23 16:42 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
crash.gif (22.37 KB, image/gif)
2011-11-23 05:46 PST, Meow
no flags Details

Description Meow 2011-11-23 05:46:52 PST
Created attachment 576465 [details]
crash.gif

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0.1) Gecko/20100101 Firefox/8.0.1
Build ID: 20111120135848

Steps to reproduce:

Have all internet browser uninstalled. A Clean Computer Boot.
Install Firefox 8.0.1 the release version found on mozilla website.

Click on and open Firefox 8.0.1
Kindly browse to "Options"
Project your eye to the "General Tab" under the section "System Defaults"
Using your mouse, deselect "Submit Crash Report"
And then Click the "Ok" button found below.



Actual results:

Then,
You Kindly browse to "Options" again
And Project your lovely eye to the "General Tab" under the section "System Defaults" settings.
Using your mouse, you just realize that the  "Submit Crash Report" had been checked again.



Expected results:

It should have unchecked the form but it did not. If you were to upgrade from existing browser that have a registry fix for that, the problem might not represent itself. So please be aware of a clean installations.


Also, i would care to mention that your young bright engineers and programmers fail to fix this issue since Fire Fox 4.0+ to 8.0+ to date.

I hope you could view the attached screenshot as requested by your diligent experience moderator which kindly asked for it a moment ago.

I hope we could be in touch very soon to resolve this issue as soon as possible. Thank you for your time.
Comment 1 Ted Mielczarek [:ted.mielczarek] 2011-11-23 07:07:41 PST

*** This bug has been marked as a duplicate of bug 577221 ***

Note You need to log in before you can comment on or make changes to this bug.