Last Comment Bug 704827 - WebGL: new object-deletion-behaviour.html test failures in r16167
: WebGL: new object-deletion-behaviour.html test failures in r16167
Status: RESOLVED FIXED
webgl-conformance
:
Product: Core
Classification: Components
Component: Canvas: WebGL (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on: 704839
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-23 07:20 PST by Benoit Jacob [:bjacob] (mostly away)
Modified: 2012-04-09 10:13 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Benoit Jacob [:bjacob] (mostly away) 2011-11-23 07:20:44 PST
This test:
  https://cvs.khronos.org/svn/repos/registry/trunk/public/webgl/sdk/tests/conformance/misc/object-deletion-behaviour.html

Is failing again as of r16167. The reason is that new subtests got added that delete a rendebuffer or a texture that's attached to a framebuffer, and check that the framebuffer is still complete, which it should be, as the references it holds to its attachments should keep them alive.
Comment 1 Benoit Jacob [:bjacob] (mostly away) 2012-04-09 10:13:44 PDT
Fixed a while ago, probably by bug 704839

Note You need to log in before you can comment on or make changes to this bug.