Fennec don't size some sites to fit screen

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: lucasr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
If you go bbc.co.uk, the page is not correctly sized to fit the screen.

Updated

6 years ago
Whiteboard: DUPEME
Dupe of bug 694901?

Comment 2

6 years ago
Works for me, I assume the various viewport-related patches have fixed this.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.