Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 705262 - Style Inspector left-margin should be increased
: Style Inspector left-margin should be increased
Product: Firefox
Classification: Client Software
Component: Developer Tools: Inspector (show other bugs)
: unspecified
: x86 Windows XP
: -- enhancement (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
: Patrick Brosset <:pbro>
Depends on:
  Show dependency treegraph
Reported: 2011-11-25 05:22 PST by Ioan C.
Modified: 2011-12-02 04:42 PST (History)
1 user (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---

style inspector (171.34 KB, image/png)
2011-11-25 05:22 PST, Ioan C.
no flags Details
postfix screenshot (64.78 KB, image/png)
2011-12-02 04:42 PST, Ioan C.
no flags Details

Description Ioan C. 2011-11-25 05:22:33 PST
Created attachment 576909 [details]
style inspector

Build identifier: Mozilla/5.0 (Windows NT 5.1; rv:10.0a2) Gecko/20111123 Firefox/10.0a2

Please increase the left-margin because text is drawn right next to the vertical line. It would offer better readability.
Comment 1 Dave Camp (:dcamp) 2011-11-30 11:54:13 PST
Padding was added in bug 700770.  This was landed on aurora today and should reach the update channel tomorrow.

Thanks for the report!
Comment 2 Ioan C. 2011-12-02 04:42:09 PST
Created attachment 578545 [details]
postfix screenshot

Verified fixed on Mozilla/5.0 (Windows NT 5.1; rv:10.0a2) Gecko/20111201 Firefox/10.0a2
Looks nice.

Note You need to log in before you can comment on or make changes to this bug.