deleting link from library do not delete that page from journal

RESOLVED DUPLICATE of bug 493124

Status

()

RESOLVED DUPLICATE of bug 493124
7 years ago
7 years ago

People

(Reporter: kes-kes, Unassigned)

Tracking

7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

I want delete last visited page  from history
 1) press ctrl+shift+h
 2) delete pages from history
 3) go to jornal, last closed tabs or last closed windows

all deleted pages are not deleted from those history
which journal exactly?
Component: General → Bookmarks & History
QA Contact: general → bookmarks
(Reporter)

Comment 2

7 years ago
I do not know how it will be in english, in my brouser: "Журнал"

Alse if i choose: instruments->configure->private->clear last history->one hour

in journal->last closed window/last closed tab it is not cleared
ok, so the issue is that session restore does not listen to removal from history. Those are 2 separate systems and I suppose a bug about this may already exist.
Component: Bookmarks & History → Session Restore
QA Contact: bookmarks → session.restore
Whiteboard: [DUPEME]

Comment 4

7 years ago
Maybe related to Bug 405844
(Reporter)

Comment 5

7 years ago
no that different thing.
It is related to tabs and to current session.

But in my case last closed windows/last  closed tabs are reacheable also after restart firefox despite I delete those sites from history.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 493124
You need to log in before you can comment on or make changes to this bug.