Status

()

Firefox for Android
General
--
critical
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: gaby2300, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MTD] [testday-20120210])

(Reporter)

Description

7 years ago
1. Browse to any site
2. Notice the site doesn't reload.

Sites should load as usual.

I found this bug today's birch build (20111127) using a Samsung Galaxy Tab 10.1 and Android 3.1.
WFM on three devices; Nexus S (Android 4.0.1), Galaxy SII (Android 2.3.4), and Droid Pro (Android 2.3)

Please confirm if your device has a network connection and wether you have an issue in the stock browser.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 2

7 years ago
I confirm my device has a network connection (of course I have! I wouldn't be filing the bug if I hadn't, would I?) and no issues in the stock browser nor in Aurora, just in the updated Android Native UI.
(Reporter)

Comment 3

7 years ago
Still seeing this bug in today's birch build (20111202) using a Samsung Galaxy Tab 10.1 and Android 3.1.

1. Browse to www.clarin.com
2. Notice the site doesn't load.
3. Menu>Reload
4. Notice the site doesn't reload.

The site should load as usual.

I confirm my device has a network connection and no issues in the stock browser nor in Aurora, just in the updated Android Native UI.
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
Can you describe or take a picture of what is happening? Sites load (reload too) just fine for me.

* Does the title and favicon appear in the urlbar?
* Does the site start to appear if you try to pinch-zoom?
Also, a summary like "Sites don't load" makes me think no site ever loads for you. If only a few sites don't load, let's make the summary reflect that.
(Reporter)

Comment 6

7 years ago
(In reply to Mark Finkle (:mfinkle) from comment #4)
> Can you describe or take a picture of what is happening? Sites load (reload
> too) just fine for me.
> 
> * Does the title and favicon appear in the urlbar?
> * Does the site start to appear if you try to pinch-zoom?

The title appears, but not the favicon.
The site doesn't appear even if I pinch-zoom.
(Reporter)

Comment 7

7 years ago
(In reply to Mark Finkle (:mfinkle) from comment #5)
> Also, a summary like "Sites don't load" makes me think no site ever loads
> for you. If only a few sites don't load, let's make the summary reflect that.

www.clarin.com
www.lanacion.com
www.cnn.com
www.translator.freedownloadmanager.org

Note: using today's birch build (20111204), the following happened:
I could see the Facebook favicon while the URL was www.lanacion.com and the screen displayed some other site I could not identify. Weird, wasn't it?

Updated

7 years ago
Whiteboard: [MTD]

Updated

7 years ago
Duplicate of this bug: 705557
This is "works for me" and many other people. We can't reproduce this issue.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago6 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 10

6 years ago
Samsung Galaxy Tab 10.1 (Android 3.1)
Build 20111213

Still happens to me.
(Reporter)

Comment 11

6 years ago
I reopen this bug because after some time I couldn't reproduce it, regretfully I'm finding it again today in my Galaxy Tab 10.1 using Android 3.1 and build 20120210.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Whiteboard: [MTD] → [MTD] [testday-20120210]
Talked to Gabriela on irc, and clearing the cache and history seemed to have fixed it.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.