HTML too small in mail or messenger window

VERIFIED DUPLICATE of bug 62756

Status

SeaMonkey
MailNews: Message Display
--
trivial
VERIFIED DUPLICATE of bug 62756
17 years ago
13 years ago

People

(Reporter: neil@parkwaycc.co.uk, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(5 attachments)

(Reporter)

Description

17 years ago
Build ID: 2001022605
I couldn't read this message without changing the font size.
But when I saved it and opened it in the browser it looked fine.
I'll attach the message and screenshots of messenger and browser windows.
(Reporter)

Comment 1

17 years ago
Created attachment 26530 [details]
email saved as text/plain because I don't know its MIME type
(Reporter)

Comment 2

17 years ago
Created attachment 26532 [details]
sorry this is the actual message source
(Reporter)

Comment 3

17 years ago
Created attachment 26533 [details]
screenshot of message window
(Reporter)

Comment 4

17 years ago
Created attachment 26535 [details]
screenshot of message in browser window

Comment 5

17 years ago
Looks like the sender/poster of the newsgroup msg was using the client 
Mozilla/5.0 (Macintosh; N; PPC; en-US; 0.8) Gecko/20010215 (got this from your 
message source attachment)
(Reporter)

Comment 6

17 years ago
Having now seen a real HTML message it looks a lot smaller than it should.
Summary: Preformmated HTML looks strange in mail or messenger window → HTML too small in mail or messenger window
(Reporter)

Comment 7

17 years ago
I've double checked by creating some drafts using build 2001031008.

MailNews HTML (body or attachment) defaults to 75% of the size.

(Absolute sizes and plain text messages display correctly)

For example, I have set font preferences to 12px for browser, editor and composer.

MailNews HTML will display 9px font for HTML and 12px font for plain text.
(Reporter)

Comment 8

17 years ago
lchiang@netscape.com wrote:

> Looks like the sender/poster of the newsgroup msg was using the client 
> Mozilla/5.0 (Macintosh; N; PPC; en-US; 0.8) Gecko/20010215 (got this from your 
> message source attachment)

It looks as if Mozilla can't display its own HTML mail :-(

It displays Netscape HTML mail and attachments correctly.
(Reporter)

Comment 9

17 years ago
Created attachment 28246 [details]
message that appears in 13px Courier New for some reason
(Reporter)

Comment 10

17 years ago
That last attachment could have triggered some strange corruption - new replies
defaulted to 13px until I restarted Mozilla.
(Reporter)

Comment 11

17 years ago

*** This bug has been marked as a duplicate of 62756 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.