Last Comment Bug 706339 - Chrome migrator always offers migration even if Chrome is not present
: Chrome migrator always offers migration even if Chrome is not present
Status: RESOLVED FIXED
[inbound]
:
Product: Firefox
Classification: Client Software
Component: Migration (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Firefox 11
Assigned To: :Felipe Gomes (needinfo me!)
:
: Matthew N. [:MattN] (PM me if requests are blocking you)
Mentors:
Depends on:
Blocks: 505192
  Show dependency treegraph
 
Reported: 2011-11-29 18:23 PST by :Felipe Gomes (needinfo me!)
Modified: 2011-11-30 03:59 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (1.05 KB, patch)
2011-11-29 18:23 PST, :Felipe Gomes (needinfo me!)
gavin.sharp: review+
Details | Diff | Splinter Review

Description :Felipe Gomes (needinfo me!) 2011-11-29 18:23:00 PST
Created attachment 577825 [details] [diff] [review]
Patch

Just a small detail, because these are attributes rather than functions. Also fixes the sourceHomePageURL attribute
Comment 1 :Felipe Gomes (needinfo me!) 2011-11-29 18:49:17 PST
http://hg.mozilla.org/integration/mozilla-inbound/rev/1dd3de87d353
Comment 2 Marco Bonardo [::mak] 2011-11-30 02:35:56 PST
thanks, iirc mattN had a fix for this in another bug (not directly related to this issue), btw the sooner the better.
Comment 3 Marco Bonardo [::mak] 2011-11-30 03:59:18 PST
https://hg.mozilla.org/mozilla-central/rev/1dd3de87d353

Note You need to log in before you can comment on or make changes to this bug.