Half-written tweet was not restored after crash

REOPENED
Unassigned

Status

()

Firefox
Session Restore
--
critical
REOPENED
6 years ago
3 years ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

({dataloss})

Trunk
x86_64
Mac OS X
dataloss
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [notacrash], URL)

Comment hidden (empty)

Comment 1

6 years ago
Thanks for taking the time to report this problem!
This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 477605
This isn't a dupe of that bug.

We save the form data for Twitter. I think the problem is that the page is mostly script generated so we get a load event and try to find the form field to restore into, except it doesn't exist.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

6 years ago
Severity: normal → critical

Comment 3

3 years ago
Do we know if anyone has seen this in the last 4 years/Is it still a problem?
Whiteboard: [notacrash]
You need to log in before you can comment on or make changes to this bug.