Text displays the wrong size after landing on a page and switching orientations

RESOLVED DUPLICATE of bug 706889

Status

()

Firefox for Android
General
P2
normal
RESOLVED DUPLICATE of bug 706889
7 years ago
2 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

unspecified
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(fennec11+)

Details

(Whiteboard: readability, [font-inflation: form controls], URL)

Attachments

(2 attachments)

Created attachment 578765 [details]
screenshot droid pro

1. go to http://people.mozilla.com/~nhirata/html_tp/formsninput.html
2. change from landscape to Portrait or if you landed on portrait switch to landscape

Expected: font sizes will not differ from each other
Actual: font sizes changes if it's part of a checkbox or radio button text lettering

Note:
Droid Pro; 2.3 ; Build 20111202
font.size.inflation.minTwips 0 caused the checkboxes and radio buttons to be normal again.  Font inflation issue.

Updated

7 years ago
Whiteboard: readability
Blocks: 627842
How is this bug report different from bug 706889?  Isn't the basic problem for both that we're not inflating checkboxes, radio buttons, or dropdown selects?
Created attachment 579887 [details]
screenshot

It might be the same root cause.  The difference is when the page lands on the portrait, the text next to the checkboxes, radios look big.

If the page loads in landscape, and then rotates to portrait; the other text looks bigger than the text next to the checkboxes and radio button

Updated

7 years ago
Whiteboard: readability → readability, [font-inflation: form controls]
Assignee: nobody → dbaron
Priority: -- → P2
Assignee: dbaron → nobody
tracking-fennec: --- → 11+
This appears to be fixed. Re-open if you're still seeing it.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
No longer depends on: 706889
Resolution: --- → DUPLICATE
Duplicate of bug: 706889
You need to log in before you can comment on or make changes to this bug.