Last Comment Bug 707586 - Remove font.allow_double_byte_special_chars pref
: Remove font.allow_double_byte_special_chars pref
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Graphics (show other bugs)
: Trunk
: All Linux
: -- normal (vote)
: mozilla11
Assigned To: Makoto Kato [:m_kato] (PTO 6/20-21, 6/24)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-04 17:11 PST by Makoto Kato [:m_kato] (PTO 6/20-21, 6/24)
Modified: 2011-12-05 10:39 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
fix (1.29 KB, patch)
2011-12-04 17:18 PST, Makoto Kato [:m_kato] (PTO 6/20-21, 6/24)
jd.bugzilla: review+
Details | Diff | Review

Description Makoto Kato [:m_kato] (PTO 6/20-21, 6/24) 2011-12-04 17:11:30 PST
This is unused since this was for firefox 2's graphic code.  We should remove from all.js.
Comment 1 Makoto Kato [:m_kato] (PTO 6/20-21, 6/24) 2011-12-04 17:18:19 PST
Created attachment 578959 [details] [diff] [review]
fix
Comment 2 Makoto Kato [:m_kato] (PTO 6/20-21, 6/24) 2011-12-05 01:16:00 PST
https://hg.mozilla.org/integration/mozilla-inbound/rev/ea3c7f7d42d6
Comment 3 Matt Brubeck (:mbrubeck) 2011-12-05 10:39:11 PST
https://hg.mozilla.org/mozilla-central/rev/ea3c7f7d42d6

Note You need to log in before you can comment on or make changes to this bug.