Flash elements jump around when zooming & panning

RESOLVED DUPLICATE of bug 707439

Status

()

P1
normal
RESOLVED DUPLICATE of bug 707439
7 years ago
7 years ago

People

(Reporter: joe, Assigned: snorp)

Tracking

unspecified
ARM
Android
Points:
---

Firefox Tracking Flags

(fennec11+)

Details

(URL)

(Reporter)

Description

7 years ago
When I'm zooming and panning on a page, the Flash elements very frequently jump around to various places, sometimes drawing over content.

Updated

7 years ago
Assignee: nobody → snorp
Priority: -- → P1
OS: Mac OS X → Android
Hardware: x86 → ARM
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 707439
tracking-fennec: --- → 11+
You need to log in before you can comment on or make changes to this bug.