Closed Bug 707878 Opened 8 years ago Closed 8 years ago

Font rerenders after scrolling

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 706690

People

(Reporter: lmandel, Unassigned)

Details

(Whiteboard: [MTD])

Attachments

(2 files)

Web page or screen you were on when you saw the issue: 
Any page

Steps to reproduce:
1. Load a web page with text.
2. Scroll up or down. 
3. When you take your finger off of the screen the text gets blurry for a second and then rerenders back to smooth text.

What you expected: 
I expect that the text will remain smooth, as it was while scrolling, after I take my finger off of the screen.
OS: Mac OS X → Android
Hardware: x86 → ARM
This screenshot shows the blurry or grainy text that is visible after I finish scrolling and take my finger off of the screen.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 706690
You need to log in before you can comment on or make changes to this bug.