Can't open "New browser window" with right-click on link

VERIFIED DUPLICATE of bug 67442

Status

--
major
VERIFIED DUPLICATE of bug 67442
18 years ago
14 years ago

People

(Reporter: Junk_HbJ, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.9) Gecko/20010302
BuildID:    2001030205

It's impossible to open a new browser window with the context menu showing up
after right-clicking a link.

Reproducible: Always
Steps to Reproduce:
1.) Load any page (for example http://www.heise.de)
2.) Right-click on one of the links
3.) Left-click on "Open Link in new window"
4.) Nothing happens...

Actual Results:  No browser window opened

Expected Results:  New browser window

Comment 1

18 years ago
I'm not seeing this, but hwaara says that its impossible to do file->new window
either.

Comment 2

18 years ago
This bug is a duplicate of http://bugzilla.mozilla.org/show_bug.cgi?id=67442.
Sometimes hard to reproduce but very annoying anyway.

Comment 3

18 years ago
Both right-click/left-click and File->New Navigator Window work for me.

Comment 4

18 years ago
Duplicate of bug 67442 " 'open link in new window' doesn't work all the time. "

*** This bug has been marked as a duplicate of 67442 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
    You have to specify a comment on this change. Please give some words on the
    reason for your change.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.