Closed Bug 707883 Opened 8 years ago Closed 8 years ago

Rename and move around dom/telephony to be more generic

Categories

(Core :: DOM: Device Interfaces, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla11

People

(Reporter: mrbkap, Assigned: mrbkap)

References

Details

Attachments

(4 files, 1 obsolete file)

No description provided.
OS: Mac OS X → All
Hardware: x86 → All
Version: unspecified → Trunk
Oops. I forgot to rename the member and function names last time around.
Attachment #579238 - Attachment is obsolete: true
Attachment #579238 - Flags: review?(bent.mozilla)
Attachment #579244 - Flags: review?(bent.mozilla)
Attachment #579235 - Flags: review?(bent.mozilla) → review+
Attachment #579236 - Flags: review?(bent.mozilla) → review+
Attachment #579244 - Flags: review?(bent.mozilla) → review+
So, in order to keep individual worker CIDs with their respective code, this requires workers to be accompanied by a .h file.
Attachment #579258 - Flags: review?(bent.mozilla)
Comment on attachment 579258 [details] [diff] [review]
Rename nsITelephonyWorker -> nsIRadioWorker

Excellent diff, git. Really excellent.
Attachment #579258 - Flags: review?(bent.mozilla) → review+
Component: DOM → DOM: Device Interfaces
QA Contact: general → device-interfaces
You need to log in before you can comment on or make changes to this bug.