Closed Bug 707890 Opened 12 years ago Closed 12 years ago

Graphical Bug in the Preferences (OS X)

Categories

(Firefox :: Settings UI, defect)

8 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 641288

People

(Reporter: darkstream777, Unassigned)

Details

Attachments

(1 file)

Attached image firefox-screenbug.jpg
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:8.0.1) Gecko/20100101 Firefox/8.0.1
Build ID: 20111120135848

Steps to reproduce:

I did open the preferences of firefox, then i've clicked on "cancel" (or "okey", it doesnt matter) and then I get a stupid graphical square in the left top corner of my firefox screen (see screenshot / attachment).


Actual results:

I got a stupid graphical square in the left top corner of my firefox screen (see screenshot / attachment).


Expected results:

No stupid graphical square in the left top corner lol..

Firefox 8 (i have 8.01) is the buggiest firefox i ever had, it crashes about 20 times per day, i nearly hate this browser now, its so annoying... How can i develop websites if everything is just crashing.. I think I switch back to Firefox 3, all new Versions are ****, sorry.
(In reply to darki777 from comment #0)
> 
> Firefox 8 (i have 8.01) is the buggiest firefox i ever had, it crashes about
> 20 times per day, i nearly hate this browser now, its so annoying... How can
> i develop websites if everything is just crashing.. I think I switch back to
> Firefox 3, all new Versions are ****, sorry.

1) These types of comments are VERY unproductive....if you are experiencing crashes, post some crash ids.

2) Please post the graphics section from about:support

3) Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode
Sry for that. I did send all crashes through Firefox (maybe 50 times or more), but there are no updates against these crashes (since weeks) :( That's why i am so disappointed. Firefox is very important for my work, so I have to switch back to a productive Version.

Yes, i've tried both, safe mode and normal. But the Bug is still there.

Here is the graphic section:
Karten-Beschreibung: 0x22600,0x22600,0x20400
WebGL-Renderer: NVIDIA Corporation -- NVIDIA GeForce 9400M OpenGL Engine -- 2.1 NVIDIA-1.6.36
GPU-beschleunigte Fenster: 1/1 OpenGL
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.