Closed Bug 707988 Opened 8 years ago Closed 8 years ago

remove content/base/public/nsIDOMGCParticipant.h

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla11

People

(Reporter: mccr8, Assigned: mccr8)

Details

Attachments

(1 file)

This looks like some ancient pre-cycle collector code.  MXR says it isn't referred to anywhere.  It hasn't been touched since Mozilla moved to hg.  Can we just remove this file?
Yes, please.  I've been meaning to file this for a while.
Attached patch remove the fileSplinter Review
Assignee: nobody → continuation
Comment on attachment 579373 [details] [diff] [review]
remove the file

I've confirmed that the browser builds and runs on OSX.
Attachment #579373 - Flags: review?(jst)
Comment on attachment 579373 [details] [diff] [review]
remove the file

Yup, we don't need this any more :)

r=jst
Attachment #579373 - Flags: review?(jst) → review+
https://hg.mozilla.org/mozilla-central/rev/73b2370adc9d
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla11
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.