Closed Bug 708526 Opened 13 years ago Closed 13 years ago

Can't Use Keyboard to Navigate to Link within Table Caption

Categories

(Firefox :: Keyboard Navigation, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 242829

People

(Reporter: eclipsechasers2, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

Load attached file, then used tab key to attempt to navigate to links on the page. (For convenience, I have also placed a copy of the attached file at http://www.dayenu.com/test2/ffcaption.html


Actual results:

Using the keyboard to navigate to all the links, all were found except the link inside a caption tag. 


Expected results:

Should have been able to use the keyboard to navigate to the link in the caption tag as well. IE, Opera, Safari, and Chrome can all navigate to the link using the keyboard.
Confirmed on Mozilla/5.0 (Windows NT 5.1; rv:11.0a1) Gecko/20111208 Firefox/11.0a1 ID:20111208031134

DUPE of bug 242829
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
OS: Windows 7 → All
Hardware: x86_64 → All
Resolution: --- → DUPLICATE
Version: 8 Branch → Trunk
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: