Closed Bug 708566 Opened 11 years ago Closed 11 years ago

[Downloads Panel] Mochitest failure in toolkit/mozapps/downloads/tests/chrome/test_destinationURI_annotation.xul

Categories

(Firefox :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 726444

People

(Reporter: Paolo, Assigned: Paolo)

References

()

Details

Attachments

(1 file)

| This bug describes changes to the version of the downloads panel and
| indicator that is currently present in the UX branch, more specifically:
| * Bug 564934, attachment 574268 [details] [diff] [review]
| * Bug 663772, attachment 574269 [details] [diff] [review]
| 
| Patches for this bug should apply on top of the two mentioned patches.

The new test file "test_destinationURI_annotation.xul" needs the same
preference switching as the other tests in "mozapps/downloads/tests/chrome".
The patch on this bug is now included as part of the patch in bug 726444. Any
pending issue here should have already been filed as one of the bug's follow-ups.
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 726444
You need to log in before you can comment on or make changes to this bug.