Evaluate the effect of HTTP redirects on Fennec startup time

RESOLVED DUPLICATE of bug 713503

Status

()

Firefox for Android
General
P4
normal
RESOLVED DUPLICATE of bug 713503
7 years ago
6 years ago

People

(Reporter: cpeterson, Assigned: cpeterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

7 years ago
dougt hypothesizes that startup time can be reduced when Fennec is invoked by another application (like a link from a Twitter app) if we eagerly resolve HTTP redirects while Gecko is still loading.
(Assignee)

Updated

7 years ago
Assignee: nobody → cpeterson
Priority: -- → P4
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 713503
You need to log in before you can comment on or make changes to this bug.