Good Magazine's "slide for more" widget on their mobile site doesn't work in Fennec

RESOLVED DUPLICATE of bug 603008

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 603008
7 years ago
7 years ago

People

(Reporter: dria, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Created attachment 580280 [details]
Good Magazine mobile site "slide for more" widget thingy

If you go to http://www.good.is/ in Safari on the iPhone, the "slide for more" widget (picture slide show) works fine.  In Fennec, however, all you end up doing is sliding the whole page over, and the widget doesn't work at all.  Will attach screenshots.
Created attachment 580281 [details]
what happens when you try to "slide for more" in Fennec
Touch events fixes this (although I have to swipe quickly. no preventdefault support)?
Depends on: 603008
Let's just dupe it
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 603008
You need to log in before you can comment on or make changes to this bug.