Support for secure web proxies

RESOLVED DUPLICATE of bug 378637

Status

()

Core
Networking
RESOLVED DUPLICATE of bug 378637
6 years ago
3 years ago

People

(Reporter: Eric H. Jung, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Chrome13 added a new HTTPS type in the return statement of PACs. It then uses SSL to connect to the proxy port, sending CONNECT or GET depending on the request (http or https).

http://www.chromium.org/developers/design-documents/secure-web-proxy
(Reporter)

Comment 1

6 years ago
Can this be added to Gecko?

Comment 2

6 years ago
This is a duplicate of bug 378637
Per comment 2, this is apparently a duplicate. If this is incorrect, please feel free to REOPEN.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 378637
You need to log in before you can comment on or make changes to this bug.