[km] Enable Khmer localization on SUMO

RESOLVED DUPLICATE of bug 705303

Status

support.mozilla.org
Localization
RESOLVED DUPLICATE of bug 705303
6 years ago
6 years ago

People

(Reporter: Pike, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
We need to enable the localization of SUMO in Khmer [km].

Vannak, this is one of the better places to get the community to help out directly.If it makes more sense to redirect to another language, though, we can also do that.

And, Vannak, we'd need "Khmer" in Khmer again to set this up, please add that here, utf-8 encoded. Thanks.

Once we have a decision what to do, and possibly the description, this bug will be fixed by Mozilla staff.
Already there!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 705303
You need to log in before you can comment on or make changes to this bug.