Myspace not working correctly in Firefox 8

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: unpitt23, Unassigned)

Tracking

8 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0.1) Gecko/20100101 Firefox/8.0.1
Build ID: 20111120135848

Steps to reproduce:

Disabled all incompatible extensions and tried myspace in Internet Explorer and Myspace worked in Internet Explorer.


Actual results:

I can't post status updates in Firefox and when I hover or try to click on icons at top of Myspace for Friend Request, Messages, and Notifications windows will not display under the icons.  These are the issues I noticed but there might be more.


Expected results:

I should be able to post status updates and see windows open up under the icons at top of Myspace for Friend Request, Messaes, and Notifications, etc.
Don't assume that everyone knows myspace and has an account.

- I'm right that you need an Account at myspace ?
- what are the exact steps to reproduce (step by step) ?

"Disabled all incompatible extensions " 
Do you disabled all extension or only extensions that are marked incompatible and which are already automatically disabled ?
Do you already tried it with http://support.mozilla.com/en-US/kb/Safe+Mode ?
(Reporter)

Comment 2

7 years ago
You are right Matthias I was assuming everyone knows myspace lol.  I am sorry for that.  I did not try it in safe mode.  I only disabled the extensions that were marked incompatible.  So I will provide you a list of all of my firefox setup.  I tried it in safe mode and myspace works so it must be an add on or plugin causing the problem.  I am using Windows 7.





  Application Basics

        Name
        Firefox

        Version
        8.0.1

        User Agent
        Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

        Profile Directory

          Open Containing Folder

        Enabled Plugins

          about:plugins

        Build Configuration

          about:buildconfig

        Crash Reports

          about:crashes

  Extensions

        Name

        Version

        Enabled

        ID

        Add-on Compatibility Reporter
        1.0.1
        true
        compatibility@addons.mozilla.org

        All-in-One Sidebar
        0.7.14
        true
        {097d3191-e6fa-4728-9826-b533d755359d}

        BetterPrivacy
        1.67
        true
        {d40f5e7b-d2cf-4856-b441-cc613eeffbe3}

        ColorfulTabs
        7.0
        true
        {0545b830-f0aa-4d7e-8820-50a4629a56fe}

        CoolPreviews
        3.5
        true
        {CE6E6E3B-84DD-4cac-9F63-8D2AE4F30A4B}

        Download Manager Tweak
        0.9.5
        true
        {F8A55C97-3DB6-4961-A81D-0DE0080E53CB}

        DownloadHelper
        4.9.7
        true
        {b9db16a4-6edc-47ec-a1f4-b86292ed211d}

        DownThemAll!
        2.0.8
        true
        {DDC359D1-844A-42a7-9AA1-88A850A938A8}

        Exif Viewer
        1.70
        true
        exif_viewer@mozilla.doslash.org

        FEBE
        7.0.2
        true
        {4BBDD651-70CF-4821-84F8-2B918CF89CA3}

        FireShot
        0.94
        true
        {0b457cAA-602d-484a-8fe7-c1d894a011ba}

        Flagfox
        4.1.9
        true
        {1018e4d6-728f-4b20-ad56-37578a4de76b}

        Flash Video Downloader Youtube Downloader Facebook
        3.2.0
        true
        artur.dubovoy@gmail.com

        Forecastfox
        2.0.21
        true
        {0538E3E3-7E9B-4d49-8831-A227C80A7AD3}

        FoxClocks
        2.9.35
        true
        {d37dc5d0-431d-44e5-8c91-49419370caa1}

        FoxTab
        1.4.4
        true
        {ef4e370e-d9f0-4e00-b93e-a4f274cfdd5a}

        IE Tab 2 (FF 3.6+)
        3.10.7.2
        true
        {1BC9BA34-1EED-42ca-A505-6D2F1A935BBB}

        Image Zoom
        0.4.6
        true
        {1A2D0EC4-75F5-4c91-89C4-3656F6E44B68}

        LastPass
        1.80.0
        true
        support@lastpass.com

        Media Converter
        1.0.3
        true
        {6e764c17-863a-450f-bdd0-6772bd5aaa18}

        NoScript
        2.2.3
        true
        {73a6fe31-595d-460b-a920-fcc0f8843232}

        OpenDownload²
        3.2.1
        true
        {210249CE-F888-11DD-B868-4CB456D89593}

        pdfit
        1.15
        true
        service@touchpdf.com

        Restart Firefox
        0.5
        true
        restart@restart.org

        RightToClick
        2.8.7
        true
        {cd617375-6743-4ee8-bac4-fbf10f35729e}

        Session Manager
        0.7.8.1
        true
        {1280606b-2510-4fe0-97ef-9b5a22eafe30}

        Somoto Toolbar
        1.0.0.0
        true
        {652853ad-5592-4231-88c6-706613a52e61}

        Tab Scope
        1.1.3
        true
        tabscope@xuldev.org

        TinEye Reverse Image Search
        1.1
        true
        tineye@ideeinc.com

        Toolbar Buttons
        1.0
        true
        {03B08592-E5B4-45ff-A0BE-C1D975458688}

        TooManyTabs
        1.3.7
        true
        TooManyTabs@visibotech.com

        TVersitybar Community Toolbar
        3.8.1.0
        true
        {66bd2442-241b-44cd-8c7a-b51037053cdb}

        User Agent Switcher
        0.7.3
        true
        {e968fc70-8f95-4ab9-9e79-304de2a71ee1}

        Webmail Ad Blocker
        3.6
        true
        gmailnoads@mywebber.com

        WOT
        20111107
        true
        {a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7}

        Yontoo Layers (Drop Down Deals)
        1.20.00
        true
        plugin@yontoo.com

        Awesome screenshot: Capture and Annotate
        2.3.3
        false
        jid0-GXjLLfbCoAx0LcltEdFrEkQdQPI@jetpack

        Java Console
        6.0.27
        false
        {CAFEEFAC-0016-0000-0027-ABCDEFFEDCBA}

        Java Console
        6.0.29
        false
        {CAFEEFAC-0016-0000-0029-ABCDEFFEDCBA}

        Skype Click to Call
        5.6.0.8312
        false
        {82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}

        Yahoo! Toolbar
        2.4.4.20111124104102
        false
        {635abd67-4fe9-1b23-4f01-e679fa7484c1}

  Modified Preferences

      Name

      Value

        accessibility.blockautorefresh
        true

        accessibility.typeaheadfind.flashBar
        0

        browser.places.smartBookmarksVersion
        2

        browser.startup.homepage
        about:home

        browser.startup.homepage_override.buildID
        20111120135848

        browser.startup.homepage_override.mstone
        rv:8.0.1

        dom.ipc.plugins.enabled.npietab2.dll
        true

        extensions.checkCompatibility
        false

        extensions.checkCompatibility.10.0
        false

        extensions.checkCompatibility.10.0.previous
        false

        extensions.checkCompatibility.10.0a
        false

        extensions.checkCompatibility.10.0a.previous
        false

        extensions.checkCompatibility.11.0
        false

        extensions.checkCompatibility.11.0.previous
        false

        extensions.checkCompatibility.11.0a
        false

        extensions.checkCompatibility.11.0a.previous
        false

        extensions.checkCompatibility.3.6
        false

        extensions.checkCompatibility.3.6.previous
        false

        extensions.checkCompatibility.3.6b
        false

        extensions.checkCompatibility.3.6b.previous
        false

        extensions.checkCompatibility.3.6p
        false

        extensions.checkCompatibility.3.6p.previous
        false

        extensions.checkCompatibility.3.6pre
        false

        extensions.checkCompatibility.3.6pre.previous
        false

        extensions.checkCompatibility.3.7a
        false

        extensions.checkCompatibility.3.7a.previous
        false

        extensions.checkCompatibility.4.0
        false

        extensions.checkCompatibility.4.0.previous
        false

        extensions.checkCompatibility.4.0b
        false

        extensions.checkCompatibility.4.0b.previous
        false

        extensions.checkCompatibility.4.0p
        false

        extensions.checkCompatibility.4.0p.previous
        false

        extensions.checkCompatibility.4.0pre
        false

        extensions.checkCompatibility.4.0pre.previous
        false

        extensions.checkCompatibility.4.2
        false

        extensions.checkCompatibility.4.2.previous
        false

        extensions.checkCompatibility.4.2a
        false

        extensions.checkCompatibility.4.2a.previous
        false

        extensions.checkCompatibility.4.2b
        false

        extensions.checkCompatibility.4.2b.previous
        false

        extensions.checkCompatibility.4.2p
        false

        extensions.checkCompatibility.4.2p.previous
        false

        extensions.checkCompatibility.4.2pre
        false

        extensions.checkCompatibility.4.2pre.previous
        false

        extensions.checkCompatibility.5.0
        false

        extensions.checkCompatibility.5.0.previous
        false

        extensions.checkCompatibility.5.0a
        false

        extensions.checkCompatibility.5.0a.previous
        false

        extensions.checkCompatibility.5.0b
        false

        extensions.checkCompatibility.5.0b.previous
        false

        extensions.checkCompatibility.5.0p
        false

        extensions.checkCompatibility.5.0p.previous
        false

        extensions.checkCompatibility.5.0pre
        false

        extensions.checkCompatibility.5.0pre.previous
        false

        extensions.checkCompatibility.6.0
        false

        extensions.checkCompatibility.6.0.previous
        false

        extensions.checkCompatibility.6.0a
        false

        extensions.checkCompatibility.6.0a.previous
        false

        extensions.checkCompatibility.7.0
        false

        extensions.checkCompatibility.7.0.previous
        false

        extensions.checkCompatibility.7.0a
        false

        extensions.checkCompatibility.7.0a.previous
        false

        extensions.checkCompatibility.8.0
        false

        extensions.checkCompatibility.8.0.previous
        false

        extensions.checkCompatibility.8.0a
        false

        extensions.checkCompatibility.8.0a.previous
        false

        extensions.checkCompatibility.9.0
        false

        extensions.checkCompatibility.9.0.previous
        false

        extensions.checkCompatibility.9.0a
        false

        extensions.checkCompatibility.9.0a.previous
        false

        extensions.checkCompatibility.nightly
        false

        extensions.checkCompatibility.nightly.previous
        false

        extensions.checkCompatibility.previous
        false

        extensions.lastAppVersion
        8.0.1

        network.cookie.lifetimePolicy
        2

        network.cookie.prefsMigrated
        true

        places.database.lastMaintenance
        1323467694

        places.history.expiration.transient_current_max_pages
        385828

        plugin.disable_full_page_plugin_for_types
        video/x-ms-wmv

        privacy.clearOnShutdown.downloads
        false

        privacy.clearOnShutdown.offlineApps
        true

        privacy.clearOnShutdown.passwords
        true

        privacy.clearOnShutdown.siteSettings
        true

        privacy.cpd.extensions-sessionmanager
        false

        privacy.sanitize.migrateFx3Prefs
        true

        privacy.sanitize.sanitizeOnShutdown
        true

        privacy.sanitize.timeSpan
        4

        security.csp.enable
        false

        security.warn_viewing_mixed
        false

  Graphics

        Adapter Description
        NVIDIA GeForce GTX 560M

        Vendor ID
        10de

        Device ID
        1251

        Adapter RAM
        3072

        Adapter Drivers
        nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um

        Driver Version
        8.17.12.6837

        Driver Date
        4-27-2011

        Adapter RAM (GPU #2)
        Unknown

        Adapter Drivers (GPU #2)
        Unknown

        Direct2D Enabled
        true

        DirectWrite Enabled
        true (6.1.7601.17563)

        ClearType Parameters
        ClearType parameters not found

        WebGL Renderer
        Google Inc. -- ANGLE -- OpenGL ES 2.0 (ANGLE 0.0.0.686)

        GPU Accelerated Windows
        1/1 Direct3D 10
(Reporter)

Comment 3

7 years ago
Yes, you need an account at myspace to reproduce the results and need to have the extensions and programs I have installed to get the same error.
(Reporter)

Comment 4

7 years ago
Momentarily it seems the bug or issue has gone away either due to a correction by Myspace or an add on was updated.  I will see if this issue remains fixed over the next few days.
I assume that it still works
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

7 years ago
No it is still buggy.  Sometimes it works and other times it doesn't.  I just use Internet Explorer when it is not working.  I presume it is an add-on causing the problem.  

My current setup is the following:



  Application Basics

        Name
        Firefox

        Version
        9.0.1

        User Agent
        Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

        Profile Directory

          Open Containing Folder

        Enabled Plugins

          about:plugins

        Build Configuration

          about:buildconfig

        Crash Reports

          about:crashes

        Memory Use

          about:memory

  Extensions

        Name

        Version

        Enabled

        ID

        Add-on Compatibility Reporter
        1.0.2
        true
        compatibility@addons.mozilla.org

        All-in-One Sidebar
        0.7.14
        true
        {097d3191-e6fa-4728-9826-b533d755359d}

        BetterPrivacy
        1.68
        true
        {d40f5e7b-d2cf-4856-b441-cc613eeffbe3}

        ColorfulTabs
        8.0
        true
        {0545b830-f0aa-4d7e-8820-50a4629a56fe}

        CoolPreviews
        3.5
        true
        {CE6E6E3B-84DD-4cac-9F63-8D2AE4F30A4B}

        Download Manager Tweak
        0.9.5
        true
        {F8A55C97-3DB6-4961-A81D-0DE0080E53CB}

        DownloadHelper
        4.9.8
        true
        {b9db16a4-6edc-47ec-a1f4-b86292ed211d}

        DownThemAll!
        2.0.11
        true
        {DDC359D1-844A-42a7-9AA1-88A850A938A8}

        Exif Viewer
        1.70
        true
        exif_viewer@mozilla.doslash.org

        FEBE
        7.0.3.2
        true
        {4BBDD651-70CF-4821-84F8-2B918CF89CA3}

        FireShot
        0.95
        true
        {0b457cAA-602d-484a-8fe7-c1d894a011ba}

        Flagfox
        4.1.11
        true
        {1018e4d6-728f-4b20-ad56-37578a4de76b}

        Flash Video Downloader Youtube Downloader Facebook
        3.2.0
        true
        artur.dubovoy@gmail.com

        Forecastfox
        2.0.21
        true
        {0538E3E3-7E9B-4d49-8831-A227C80A7AD3}

        FoxClocks
        2.9.35
        true
        {d37dc5d0-431d-44e5-8c91-49419370caa1}

        FoxTab
        1.4.4
        true
        {ef4e370e-d9f0-4e00-b93e-a4f274cfdd5a}

        IE Tab 2 (FF 3.6+)
        4.1.3.1
        true
        {1BC9BA34-1EED-42ca-A505-6D2F1A935BBB}

        Image Zoom
        0.4.6
        true
        {1A2D0EC4-75F5-4c91-89C4-3656F6E44B68}

        LastPass
        1.80.0
        true
        support@lastpass.com

        Media Converter
        1.0.3
        true
        {6e764c17-863a-450f-bdd0-6772bd5aaa18}

        NoScript
        2.2.8
        true
        {73a6fe31-595d-460b-a920-fcc0f8843232}

        OpenDownload²
        3.2.1
        true
        {210249CE-F888-11DD-B868-4CB456D89593}

        pdfit
        1.17
        true
        service@touchpdf.com

        Restart Firefox
        0.5
        true
        restart@restart.org

        RightToClick
        2.8.9
        true
        {cd617375-6743-4ee8-bac4-fbf10f35729e}

        Session Manager
        0.7.8.1
        true
        {1280606b-2510-4fe0-97ef-9b5a22eafe30}

        Tab Scope
        1.1.3
        true
        tabscope@xuldev.org

        TinEye Reverse Image Search
        1.1
        true
        tineye@ideeinc.com

        Toolbar Buttons
        1.0
        true
        {03B08592-E5B4-45ff-A0BE-C1D975458688}

        TooManyTabs
        1.3.7
        true
        TooManyTabs@visibotech.com

        User Agent Switcher
        0.7.3
        true
        {e968fc70-8f95-4ab9-9e79-304de2a71ee1}

        Vuze Remote Community Toolbar
        3.8.1.0
        true
        {ba14329e-9550-4989-b3f2-9732e92d17cc}

        Webmail Ad Blocker
        3.6
        true
        gmailnoads@mywebber.com

        WOT
        20111107
        true
        {a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7}

        Yontoo Layers (Drop Down Deals)
        1.20.00
        true
        plugin@yontoo.com

        Ask Toolbar
        3.14.0.19709
        false
        toolbar@ask.com

        Awesome screenshot: Capture and Annotate
        2.3.6
        false
        jid0-GXjLLfbCoAx0LcltEdFrEkQdQPI@jetpack

        Skype Click to Call
        5.6.0.8312
        false
        {82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}

        Yahoo! Toolbar
        2.4.6.20120119024823
        false
        {635abd67-4fe9-1b23-4f01-e679fa7484c1}

  Modified Preferences

      Name

      Value

        accessibility.blockautorefresh
        true

        accessibility.typeaheadfind.flashBar
        0

        browser.places.smartBookmarksVersion
        2

        browser.startup.homepage
        about:home

        browser.startup.homepage_override.buildID
        20111220165912

        browser.startup.homepage_override.mstone
        rv:9.0.1

        dom.ipc.plugins.enabled.npietab2.dll
        true

        extensions.checkCompatibility
        false

        extensions.checkCompatibility.10.0
        false

        extensions.checkCompatibility.10.0.previous
        false

        extensions.checkCompatibility.10.0a
        false

        extensions.checkCompatibility.10.0a.previous
        false

        extensions.checkCompatibility.11.0
        false

        extensions.checkCompatibility.11.0.previous
        false

        extensions.checkCompatibility.11.0a
        false

        extensions.checkCompatibility.11.0a.previous
        false

        extensions.checkCompatibility.12.0
        false

        extensions.checkCompatibility.12.0a
        false

        extensions.checkCompatibility.3.6
        false

        extensions.checkCompatibility.3.6.previous
        false

        extensions.checkCompatibility.3.6b
        false

        extensions.checkCompatibility.3.6b.previous
        false

        extensions.checkCompatibility.3.6p
        false

        extensions.checkCompatibility.3.6p.previous
        false

        extensions.checkCompatibility.3.6pre
        false

        extensions.checkCompatibility.3.6pre.previous
        false

        extensions.checkCompatibility.3.7a
        false

        extensions.checkCompatibility.3.7a.previous
        false

        extensions.checkCompatibility.4.0
        false

        extensions.checkCompatibility.4.0.previous
        false

        extensions.checkCompatibility.4.0b
        false

        extensions.checkCompatibility.4.0b.previous
        false

        extensions.checkCompatibility.4.0p
        false

        extensions.checkCompatibility.4.0p.previous
        false

        extensions.checkCompatibility.4.0pre
        false

        extensions.checkCompatibility.4.0pre.previous
        false

        extensions.checkCompatibility.4.2
        false

        extensions.checkCompatibility.4.2.previous
        false

        extensions.checkCompatibility.4.2a
        false

        extensions.checkCompatibility.4.2a.previous
        false

        extensions.checkCompatibility.4.2b
        false

        extensions.checkCompatibility.4.2b.previous
        false

        extensions.checkCompatibility.4.2p
        false

        extensions.checkCompatibility.4.2p.previous
        false

        extensions.checkCompatibility.4.2pre
        false

        extensions.checkCompatibility.4.2pre.previous
        false

        extensions.checkCompatibility.5.0
        false

        extensions.checkCompatibility.5.0.previous
        false

        extensions.checkCompatibility.5.0a
        false

        extensions.checkCompatibility.5.0a.previous
        false

        extensions.checkCompatibility.5.0b
        false

        extensions.checkCompatibility.5.0b.previous
        false

        extensions.checkCompatibility.5.0p
        false

        extensions.checkCompatibility.5.0p.previous
        false

        extensions.checkCompatibility.5.0pre
        false

        extensions.checkCompatibility.5.0pre.previous
        false

        extensions.checkCompatibility.6.0
        false

        extensions.checkCompatibility.6.0.previous
        false

        extensions.checkCompatibility.6.0a
        false

        extensions.checkCompatibility.6.0a.previous
        false

        extensions.checkCompatibility.7.0
        false

        extensions.checkCompatibility.7.0.previous
        false

        extensions.checkCompatibility.7.0a
        false

        extensions.checkCompatibility.7.0a.previous
        false

        extensions.checkCompatibility.8.0
        false

        extensions.checkCompatibility.8.0.previous
        false

        extensions.checkCompatibility.8.0a
        false

        extensions.checkCompatibility.8.0a.previous
        false

        extensions.checkCompatibility.9.0
        false

        extensions.checkCompatibility.9.0.previous
        false

        extensions.checkCompatibility.9.0a
        false

        extensions.checkCompatibility.9.0a.previous
        false

        extensions.checkCompatibility.nightly
        false

        extensions.checkCompatibility.nightly.previous
        false

        extensions.checkCompatibility.previous
        false

        extensions.lastAppVersion
        9.0.1

        keyword.URL
        http://search.conduit.com/ResultsExt.aspx?ctid=CT2504091&SearchSource=2&q=

        network.cookie.lifetimePolicy
        2

        network.cookie.prefsMigrated
        true

        places.database.lastMaintenance
        1327477461

        places.history.expiration.transient_current_max_pages
        104858

        places.history.expiration.transient_optimal_database_size
        167772160

        plugin.disable_full_page_plugin_for_types
        video/x-ms-wmv,application/pdf

        privacy.clearOnShutdown.downloads
        false

        privacy.clearOnShutdown.offlineApps
        true

        privacy.clearOnShutdown.passwords
        true

        privacy.clearOnShutdown.siteSettings
        true

        privacy.cpd.extensions-sessionmanager
        false

        privacy.sanitize.migrateFx3Prefs
        true

        privacy.sanitize.sanitizeOnShutdown
        true

        privacy.sanitize.timeSpan
        4

        security.csp.enable
        false

        security.warn_viewing_mixed
        false

  Graphics

        Adapter Description
        NVIDIA GeForce GTX 560M

        Vendor ID
        10de

        Device ID
        1251

        Adapter RAM
        3072

        Adapter Drivers
        nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um

        Driver Version
        8.17.12.6837

        Driver Date
        4-27-2011

        Adapter RAM (GPU #2)
        Unknown

        Adapter Drivers (GPU #2)
        Unknown

        Direct2D Enabled
        true

        DirectWrite Enabled
        true (6.1.7601.17563)

        ClearType Parameters
        ClearType parameters not found

        WebGL Renderer
        Google Inc. -- ANGLE (NVIDIA GeForce GTX 560M ) -- OpenGL ES 2.0 (ANGLE 0.0.0.809)

        GPU Accelerated Windows
        1/1 Direct3D 10
(Reporter)

Comment 7

7 years ago
Forget to correct it is not resolved.
You have to disable the addons one by one if you think that it's addon related.
You need to log in before you can comment on or make changes to this bug.