Intermittent test_bug465498.html | Test timed out.

RESOLVED FIXED

Status

()

Core
Audio/Video
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Linux
intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=7875056&tree=Firefox
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Comment 3

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8754805&tree=Mozilla-Inbound
(Reporter)

Comment 4

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8781757&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Comment 8

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8843864&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=8855573&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=8855993&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Comment 12

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8988388&tree=Mozilla-Inbound
(Reporter)

Comment 13

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8990732&tree=Mozilla-Inbound
(Reporter)

Comment 14

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=9008835&tree=Mozilla-Inbound
(Reporter)

Comment 15

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=9024745&tree=Mozilla-Inbound
(Reporter)

Comment 16

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=9037974&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=9040311&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=9045352&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=9051205&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=9050852&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Comment 19

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=9079705&tree=Mozilla-Inbound
(Reporter)

Comment 20

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=9090765&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=9089297&tree=Mozilla-Inbound
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
kinetik, cpearce, roc: do you have any ideas for this? :-)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
This was fixed on mozilla-central at 2012-08-18 00:26:45 NZST by bug 761917.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Depends on: 761917
Resolution: --- → FIXED
Comment hidden (Treeherder Robot)

Updated

5 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Comment hidden (Treeherder Robot)
Per comment 110.

This was caused by a known (and now fixed) issue in the Linux audio code.  Android failures are completely unrelated.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Keywords: intermittent-failure
(Assignee)

Updated

5 years ago
Whiteboard: [orange]
Comment hidden (Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.