Firefox 9.0b5 missing from search and admin UI

RESOLVED DUPLICATE of bug 709166

Status

Socorro
General
RESOLVED DUPLICATE of bug 709166
6 years ago
6 years ago

People

(Reporter: Robert Kaiser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Firefox 9.0b5 is listed in the version dropdown on top of the crash-stats.mozilla.com pages, but it's not appearing in the search and admin UI pages. I guess the job to insert the version missed some place.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 709166
(Assignee)

Updated

6 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.