Some about:config settings lost on update (middlemouse.contentLoadURL)

RESOLVED DUPLICATE of bug 660447

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 660447
6 years ago
6 years ago

People

(Reporter: Josiah Boning, Unassigned)

Tracking

8 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Ubuntu; X11; Linux x86_64; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111115183541

Steps to reproduce:

I recently updated my Firefox install to 8. I'm on Ubuntu and using the version in the package repository. I believe the previous version was 4.


Actual results:

The middlemouse.contentLoadURL option was reset to false (the default).


Expected results:

All user-set about:config options should have retained their values.

It's not clear whether this is a problem with Firefox or with Ubuntu's packaging; hopefully someone can look into it and contact them if necessary.

Comment 1

6 years ago
Can you find out what was the default in Firefox 4?
I suppose you had it on 'true' in that Firefox 4. Have you specifically set it to that?

Comment 2

6 years ago
Is this Bug 660447? Can you see if the workaround there works for you?
(Reporter)

Comment 3

6 years ago
Indeed it is Bug 660447. I thought the setting changed only on update, but it was reset on every browser start. Disabling the add-on fixed the problem.

Thanks for your help!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 660447
You need to log in before you can comment on or make changes to this bug.