Crash when multi clicking on selected news message

VERIFIED DUPLICATE of bug 71024

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 71024
17 years ago
13 years ago

People

(Reporter: laurel, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Using 2001-03-06-05 commercial trunk with win98

I can reproduce a crash when I click 3-4 times on a selected news message. Can
repeat in any newsgroup.  Originally happened when a message took awhile to
load, so I got impatient and clicked several times.

Talkbacks in queue, but can't transmit/connect to the collecting server right
now. Will provide report(s) as soon as they're available.

1.  Open a newsgroup.  I used various groups on news.mozilla.org.
2.  Select a news message in the thread pane, message pane is open.
3.  Click 3 or 4 times on the selected message --> crashes either before or
sometimes as the standalone message window opens.
(Reporter)

Updated

17 years ago
Keywords: crash, nsbeta1
QA Contact: esther → laurel
(Reporter)

Comment 1

17 years ago
Created attachment 26918 [details]
talback 27372593
(Reporter)

Comment 2

17 years ago
I submitted several talkback reports, all look the same.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
dup of bug 71024 (msnews.dll)

*** This bug has been marked as a duplicate of 71024 ***
(Reporter)

Comment 4

17 years ago
Marking verified duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.