Closed Bug 710640 Opened 10 years ago Closed 10 years ago

[it] Localize new firefox download page and its confirmation page

Categories

(www.mozilla.org :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: pascalc, Assigned: flod)

References

Details

We have a new download page replacing the current download page and focused on messaging the fact that Firefox is designed by a non-profit and defends the interests of the end user and no one else.

Here are the pages for your locale:

http://www-dev.allizom.org/it/firefox/new/
http://www-dev.allizom.org/it/download/?product=firefox-8.0.1&os=linux&lang=eo&nodownload

You need to translate the file download.lang in your svn repository for mozilla.org, here is the link to the file:

http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/it/includes/l10n/download.lang?view=co

It is only a few strings but since it is the download page, it is a key page. Please check that the pages looks visually good and that the message is at the same time engaging and ok for users of your locale.

If you see visual bugs or need adjustments for your locale, please mention them in this bug.

You can translate this page by svn and just add the revision number of your commit or you can attach the translated file to this bug and I will commit for you.

Thanks!
Assignee: nobody → francesco.lodolo
;Mozilla Firefox, free web browser, is created by a global non-profit dedicated to putting individuals in control & shaping the future of the web for the public good.

Where/when is this string used?
this string is not visible on the page, it is part of a <meta description=""> tag, when Google spiders the page, it will use this sentence as the description for the link in its results.
Hi Flod,
I just wanted to make sure no string was giving you too much headache.
This is our main download page and the messaging presents our brand, so it is important that we get it right and that our localization resonates in Italy. It's totally ok if you need to depart from the original English text to do that.

We put together a brief in order to give localizers more context and background. Hopefully this should help you come up with something appropriate and idiomatic if the original copy doesn't work for you.

Here is the link to the brief: https://etherpad.mozilla.org/brandbrief

I am available to discuss if you have any question or issues regarding these pages (gjost@mozilla.com)
Done in r98956

"Different by design" was localized into something that means "Different since the beginning" (literally "Different since forever")
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Sounds good to me. Most importantly, you should feel it works for you and Italian speakers. Let me know if any other string is bothering you.
Component: www.mozilla.org/firefox → www.mozilla.org
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.